安装FastDFS(一)--依赖文件

安装FastDFS(一)--依赖文件

   张吉吉     2020年1月17日 01:17     684    

1.必须要有gcc

yum install -y gcc gcc-c++

1.png

 

2.安装libevent

在运行的时候需要用到

yum -y install libevent

2.png

 

3.安装libfastcommon

这个是需要在FastDFS上下载的。

https://github.com/happyfish100/libfastcommon 中将libfastcommon下载

3.png

(1)安装

./make.sh 编译

./make.sh install 安装

4.png

(2)安装好后,在/usr/lib64中会出现libfastcommon.so

5.png

(3)将libfastcommont.so复制到/usr/lib下边一份。

cp /usr/lib64/libfastcommon.so /usr/lib

 

文章评论

0

其他文章